WordPress 2.1 Ella Seems to Work Fine Except

For my blogroll or link menu (see lower portion of sidebar). I am yet to resolve what’s causing that SQL syntax error. Anybody who has idea how can I resolve this problem? Please leave a comment.

“WordPress database error: [You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ” at line 1]
SELECT cat_id, cat_name FROM”

Update: To resolve this issue, use the standard template function to call for the blogroll:
<?php wp_list_bookmarks(); ?>

Thanks to Trent who answered my query at the WP support forums

Other than that, all the previous WordPress plugins that I installed before upgrading to WP 2.1 seem to be working fine.

You may want to upload WP Ella and install it in your own blog now. If you do, backup everything first. You’ll never know what might happen.

Update: From the WP Support Forum,

Technorati Tags: , ,

You may also like

2 Comments

  1. Thank you! I had the same blogroll issue after upgrading to Ella. My Flickr Photo Gallery plugin didn´t survive the move, which is unfortunate, but otherwise all systems are go. Thanks for your prompt blogging and fast google indexing. Cheers

Leave a Reply

Your email address will not be published.